Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#7538 - Sound-juicer + rhythmbox missing dependency

Attached to Project: Arch Linux
Opened by Peter Feuerer (piie) - Saturday, 30 June 2007, 21:26 GMT
Last edited by Jan de Groot (JGC) - Sunday, 01 July 2007, 12:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 2007.05 Duke
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

the package "cddb_get" should be a dependency of sound-juicer and rhythmbox, because it is needed to get a connection to cddb.
This task depends upon

Closed by  Jan de Groot (JGC)
Sunday, 01 July 2007, 12:00 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Saturday, 30 June 2007, 23:05 GMT
I don't have this package installed but I do get CDDB information in Rhythmbox. The source of both rhythmbox and sound-juicer have no single reference to this cddb_get package, so I would like to know where you got this information.
Comment by Peter Feuerer (piie) - Saturday, 30 June 2007, 23:50 GMT
You are right. sorry, my mistake. I got an error like "error:31" from those two programs, tried different things about 2 hours. After I installed cddb_get, it was just working. So I guessed this package was missing.
But as I read your message, I removed the package again, and sound-juicer was still working correctly... No idea, why it was not working before :(

Loading...