Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#75216 - [easyeffects] pipewire-pulse needed as dependency

Attached to Project: Community Packages
Opened by Giusy (digitalone) - Saturday, 02 July 2022, 20:04 GMT
Last edited by Justin Kromlinger (hashworks) - Sunday, 03 July 2022, 14:37 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To freswa (frederik)
Justin Kromlinger (hashworks)
Filipe LaĆ­ns (FFY00)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
EasyEffects needs `pipewire-pulse` as dependency, otherwise the application is unable to handle streams, but the upstream PKGBUILD has only `libpipewire` in the dependency array.

It's enough to specify `pipewire-pulse` and both will be provided.

Additional info:
The issue is pointed out in the following link
* https://github.com/wwmm/easyeffects/issues/1614#issuecomment-1172908313

Steps to reproduce:
Use EasyEffects without `pipewire-pulse` package.
This task depends upon

Closed by  Justin Kromlinger (hashworks)
Sunday, 03 July 2022, 14:37 GMT
Reason for closing:  Fixed
Additional comments about closing:  6.2.6-2

Loading...