Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#75213 - [pipewire] No sound after upgrade to 1:0.3.53-2

Attached to Project: Arch Linux
Opened by Grzegorz (reset) - Saturday, 02 July 2022, 12:12 GMT
Last edited by Andreas Radke (AndyRTR) - Sunday, 03 July 2022, 08:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After upgrade pipewire to 1:0.3.53-2 the sound has stopped working

journalctl -b --no-hostname --user -u pipewire -u pipewire-pulse -u wireplumber
Jul 02 14:04:01 systemd[1323]: Started PipeWire Multimedia Service.
Jul 02 14:04:01 systemd[1323]: Started Multimedia Service Session Manager.
Jul 02 14:04:01 systemd[1323]: Started PipeWire PulseAudio.
Jul 02 14:04:01 pipewire[1655]: pw.context: 0x55821ff33070: no modules loaded from context.modules
Jul 02 14:04:32 pipewire-pulse[1679]: Connection failure: Timeout

Downgrade to 1:0.3.52-2 solves the problem
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Sunday, 03 July 2022, 08:17 GMT
Reason for closing:  None
Additional comments about closing:  user: my mistake, fixed by systemctl --user enable pipewire{,-pulse}

Loading...