Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#75096 - Errors when trying to update package python-stack-data

Attached to Project: Community Packages
Opened by K4LCIFER (K4LCIFER) - Friday, 17 June 2022, 06:52 GMT
Last edited by Antonio Rojas (arojas) - Friday, 17 June 2022, 07:03 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Unable to install `python-stack-data` due to errors:
```
error: failed to commit transaction (conflicting files)
python-stack-data: /usr/lib/python3.10/site-packages/stack_data/__pycache__/__init__.cpython-310.pyc exists in filesystem
python-stack-data: /usr/lib/python3.10/site-packages/stack_data/__pycache__/core.cpython-310.pyc exists in filesystem
python-stack-data: /usr/lib/python3.10/site-packages/stack_data/__pycache__/formatting.cpython-310.pyc exists in filesystem
python-stack-data: /usr/lib/python3.10/site-packages/stack_data/__pycache__/utils.cpython-310.pyc exists in filesystem
python-stack-data: /usr/lib/python3.10/site-packages/stack_data/__pycache__/version.cpython-310.pyc exists in filesystem
Errors occurred, no packages were upgraded.
-> error installing repo packages
```

Additional info:
* package version(s) 0.2.0-1 -> 0.3.0-1
* config and/or log files etc. n/a
* link to upstream bug report, if any n/a

Steps to reproduce: Just updating the package.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 17 June 2022, 07:03 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Please see https://wiki.archlinux.org/title/pacman# %22Failed_to_commit_transaction_(conflic ting_files)%22_error

Loading...