Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#75081 - xfce4 - interface holds back to respond

Attached to Project: Arch Linux
Opened by Khurram Mahmood (makh) - Thursday, 16 June 2022, 07:53 GMT
Last edited by Evangelos Foutras (foutrelis) - Thursday, 16 June 2022, 08:41 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
For a long time I am using the xfce4 interface; and facing this issue. The mouse click doesnt responds back especially opening menu etc at times, randomly. This was not an issue back in gnome2.

Additional info:
* package version(s)
Last 3 years to date! Approximately.
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Thursday, 16 June 2022, 08:41 GMT
Reason for closing:  Works for me
Additional comments about closing:  This is not an actionable bug report.

Loading...