Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#75057 - mpv breaks after svt-av1 upgrade 0.9.0-2 => 1.1.0-1

Attached to Project: Arch Linux
Opened by Nico (D3SOX) - Monday, 13 June 2022, 15:26 GMT
Last edited by Antonio Rojas (arojas) - Monday, 13 June 2022, 15:32 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
mpv breaks after upgrading svt-av1 from 0.9.0-2 to 1.1.0-1

Additional info:
* mpv 1:0.34.1-4

Steps to reproduce:
Not 100% sure but I just upgraded it and then starting mpv giving me
`error while loading shared libraries: libSvtAv1Enc.so.0`
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 13 June 2022, 15:32 GMT
Reason for closing:  Not a bug
Comment by Nico (D3SOX) - Monday, 13 June 2022, 15:31 GMT
Oops, I just noticed I had `ffmpeg-vulkan` from the AUR installed and didn't rebuild it. That was the culprit

Loading...