Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#75009 - [python-pyjwt] needs 2.4.0 for CVE-2022-29217 fix

Attached to Project: Community Packages
Opened by Ariel AxionL (axionl) - Thursday, 09 June 2022, 11:34 GMT
Last edited by Antonio Rojas (arojas) - Monday, 18 July 2022, 13:32 GMT
Task Type Bug Report
Category Security
Status Closed
Assigned To Felix Yan (felixonmars)
Maxime Gauduin (Alucryd)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
According to the CVE-2022-29217, users should upgrade to v2.4.0 to receive a patch for the issue.

Additional info:
* package version(s)
community/python-pyjwt 2.2.0-3

* config and/or log files etc.

* link to upstream bug report, if any
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2022-29217

Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 18 July 2022, 13:32 GMT
Reason for closing:  Fixed

Loading...