Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74645 - [kitinerary] Missing binary in package

Attached to Project: Arch Linux
Opened by Côme Bernigaud (MCMic) - Wednesday, 04 May 2022, 20:37 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 04 May 2022, 21:37 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


The cli tool kitinerary-extractor is not part of the kitinerary package. Could you add it to the package or package it on its own if it makes more sense?

Thank you for the package.
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 04 May 2022, 21:37 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Wednesday, 04 May 2022, 21:37 GMT
$ pacman -Qql kitinerary | grep kitinerary-extractor
/usr/lib/kf5/kitinerary-extractor

Loading...