Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74638 - Arch doesn’t compile gnome-control-center with malcontent support enabled

Attached to Project: Arch Linux
Opened by jb ingram (jbingram) - Wednesday, 04 May 2022, 10:41 GMT
Last edited by Jan Alexander Steffens (heftig) - Wednesday, 04 May 2022, 13:52 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Looks like Arch doesn’t compile gnome-control-center with malcontent support enabled
https://gitlab.freedesktop.org/pwithnall/malcontent/-/issues/49#note_1367059
https://github.com/archlinux/svntogit-packages/blob/packages/gnome-control-center/trunk/PKGBUILD

as a consequence we can no longer manage parental controls rights or entreprise login from gnome-control-center : Settings/Users

Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Wednesday, 04 May 2022, 13:52 GMT
Reason for closing:  Fixed
Additional comments about closing:  42.1-2

Loading...