Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#7455 - sound-juicer needs to be rebuild with new libcdio

Attached to Project: Arch Linux
Opened by Flavien Bridault (vlaaad) - Monday, 18 June 2007, 09:48 GMT
Last edited by Jan de Groot (JGC) - Monday, 18 June 2007, 21:11 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 2007.05 Duke
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since libcdio has been updated to 0.78.2-1 in current I can't run sound-juicer :

# sound-juicer
sound-juicer: error while loading shared libraries: libcdio.so.6: cannot open shared object file: No such file or directory

Indeed the new package installs libcdio.so.7. A simple rebuild of sound-juicer seems sufficient to get it working. :)

Steps to reproduce:
Launch sound-juicer...
This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 18 June 2007, 21:11 GMT
Reason for closing:  Fixed
Comment by Jan de Groot (JGC) - Monday, 18 June 2007, 10:05 GMT
Hmm, possibly more modules affected. I'd like to kill those people for raising a .soname for a minor release.

Loading...