Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74506 - [gnome-control-center] crashes at start since icu update

Attached to Project: Arch Linux
Opened by solsTiCe (zebul666) - Tuesday, 19 April 2022, 10:35 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 19 April 2022, 10:40 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

$ LANG=C gnome-control-center
gnome-control-center: error while loading shared libraries: libicui18n.so.70: cannot open shared object file: No such file or directory


not much to say.
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 19 April 2022, 10:40 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the repos uses libicui18n.so.70, you are using outdated or unsupported packages - use the support channels if you need help

Loading...