Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74488 - gnome-control-center not starting needs old icu version

Attached to Project: Arch Linux
Opened by Kacper Kopczyński (capsel) - Sunday, 17 April 2022, 20:05 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 17 April 2022, 20:09 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

gnome-control-center when started produces error:

```
org.gnome.Settings.desktop[2957]: gnome-control-center: error while loading shared libraries: libicui18n.so.70: cannot open shared object file: No such file or directory
```

All you have to do is upgrade your system - icu is upgraded from 70.1 to 71.1
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 17 April 2022, 20:09 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the repos depends on libicui18n.so.70 - use the support channels if you need help
Comment by Kacper Kopczyński (capsel) - Sunday, 17 April 2022, 20:06 GMT
sorry - gnome-control-center 42.0-1

Loading...