Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74430 - [gimp-plugin-gmic] should add depends

Attached to Project: Community Packages
Opened by Guoyi (malacology) - Sunday, 10 April 2022, 10:34 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 10 April 2022, 10:42 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:


env QT_QPA_PLATFORM=wayland gimp-2.10 %U

Warning: Ignoring XDG_SESSION_TYPE=wayland on Gnome. Use QT_QPA_PLATFORM=wayland to run on Wayland anyway.
qt.qpa.plugin: Could not find the Qt platform plugin "wayland" in ""
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.

/usr/lib/gimp/2.0/plug-ins/gmic_gimp_qt/gmic_gimp_qt: fatal error:

Then I install qt5-wayland, it solved

Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 10 April 2022, 10:42 GMT
Reason for closing:  Not a bug
Additional comments about closing:  this affects every Qt application, it's an optdepends of qt5-base

Loading...