Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74381 - [gnome-control-center] Missing icons on Search panel

Attached to Project: Arch Linux
Opened by José Miguel Sarasola (alosarjos) - Thursday, 07 April 2022, 05:22 GMT
Last edited by David Thurstenson (thurstylark) - Sunday, 10 April 2022, 05:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

On the search panel, there is a missing icon to the left of each category for search results

Package version: 42.0-1

Attached how it looks.

Link to a video showing how it should look: https://youtu.be/hEpd4I7C-fE?t=340
This task depends upon

Closed by  David Thurstenson (thurstylark)
Sunday, 10 April 2022, 05:47 GMT
Reason for closing:  Not a bug

Loading...