Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74336 - [lib32-libsndfile] Dependency issues with libsndfile

Attached to Project: Community Packages
Opened by Ruben Kelevra (RubenKelevra) - Monday, 04 April 2022, 09:09 GMT
Last edited by David Runge (dvzrv) - Monday, 04 April 2022, 09:29 GMT
Task Type Bug Report
Category Packages: Multilib
Status Closed
Assigned To David Runge (dvzrv)
Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I can't update my system since there is a dependency issue with the non-lib32 version of this package

Additional info:

```
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing libsndfile (1.1.0-2) breaks dependency 'libsndfile=1.0.31' required by lib32-libsndfile
```


Steps to reproduce:
```pacman -Syu```
This task depends upon

Closed by  David Runge (dvzrv)
Monday, 04 April 2022, 09:29 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed with lib32-libsndfile 1.1.0-1
Comment by David Runge (dvzrv) - Monday, 04 April 2022, 09:29 GMT
@RubenKelevra: Thanks for the fast ticket.

I forgot to update the lib32 lib when bumping libsndfile. Should be fixed in a few minutes.

Loading...