Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74011 - [tesseract] Can't be installed anymore because broken dependencies

Attached to Project: Community Packages
Opened by Maxim Devaev (mdevaev) - Wednesday, 02 March 2022, 21:05 GMT
Last edited by Daniel M. Capella (polyzen) - Thursday, 03 March 2022, 02:07 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Felix Yan (felixonmars)
Caleb Maclennan (alerque)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
* tesseract requires a non-existent tessdata package and cannot be installed

[root@pikvm ~]# pacman -S tesseract-data-rus
resolving dependencies...
warning: cannot resolve "tessdata", a dependency of "tesseract"
warning: cannot resolve "tesseract", a dependency of "tesseract-data-rus"
:: The following package cannot be upgraded due to unresolvable dependencies:
tesseract-data-rus

:: Do you want to skip the above package for this upgrade? [y/N] N
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'tessdata' required by tesseract
:: unable to satisfy dependency 'tesseract' required by tesseract-data-rus
This task depends upon

Closed by  Daniel M. Capella (polyzen)
Thursday, 03 March 2022, 02:07 GMT
Reason for closing:  Not a bug
Comment by Daniel M. Capella (polyzen) - Thursday, 03 March 2022, 02:07 GMT
Update your system. As of https://github.com/archlinux/svntogit-community/commit/36edc91ab2e93012a5390b136ac02f155473ce6a tessdata is provided by the tesseract-data- packages.

Loading...