Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#74005 - lensfun bug 0.3.3-1

Attached to Project: Arch Linux
Opened by leclerc (jllailes) - Tuesday, 01 March 2022, 21:10 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 01 March 2022, 21:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
the lensfun update removes the liblensfun.so.2 file, preventing software such as Art (rawtherapee fork) from starting


Additional info:
* package version(s) : lensfun 0.3.3-1
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 01 March 2022, 21:17 GMT
Reason for closing:  Not a bug
Additional comments about closing:  AUR packages are not supported

Loading...