Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#73897 - [netcdf] Rebuild for glibc 2.35

Attached to Project: Community Packages
Opened by Alex Fikl (alexfikl) - Saturday, 19 February 2022, 22:32 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 19 February 2022, 23:46 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Mentions libdl.so in /usr/lib/cmake/netCDF/netCDFTargets.cmake.
This seems to mess up linking against netcdf from cmake.

Additional info:
* package version: 4.8.1

Steps to reproduce: Look at INTERFACE_LINK_LIBRARIES in the netCDF::netcdf target in /usr/lib/cmake/netCDF/netCDFTargets.cmake.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 19 February 2022, 23:46 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It was already rebuilt, update your system

Loading...