Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#73801 - Static libpthread at /usr/lib/libpthread.a in glibc 2.35-2 is 8 bytes long

Attached to Project: Arch Linux
Opened by lopster (lopster) - Tuesday, 15 February 2022, 19:41 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 15 February 2022, 21:01 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Static libpthread at /usr/lib/libpthread.a in glibc 2.35-2 is 8 bytes long with the contents "!<arch>".

This task depends upon

Closed by  Andreas Radke (AndyRTR)
Tuesday, 15 February 2022, 21:01 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Tuesday, 15 February 2022, 19:49 GMT
Yeah, that sounds right. It was removed upstream, this is just a stub for compatibility.

Loading...