Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#73732 - [libcuckoo] any architecture

Attached to Project: Arch Linux
Opened by Andreas Baumann (andreas_baumann) - Friday, 11 February 2022, 05:23 GMT
Last edited by Antonio Rojas (arojas) - Friday, 11 February 2022, 07:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

arch=('any')

libcuckoo seems to be C/C++ code, so I would set arch=('x86_64')

package version(s): 0.3-1
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 11 February 2022, 07:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It only contains headers

Loading...