Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#73259 - [kwin] No sound after updating to plasma 5.23.5.

Attached to Project: Arch Linux
Opened by agapito fernandez (agapito) - Wednesday, 05 January 2022, 03:47 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 05 January 2022, 07:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

I don´t know why kwin needs wireplumber now. I don´t want to use pipewire yet, i am comfortable using pulseaudio.

The solution was stopping and disabling wireplumber & pipewire services and restarting pulseaudio.

This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 05 January 2022, 07:26 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Wednesday, 05 January 2022, 07:26 GMT
kwin depends on pipewire-session-manager for a long time, this in no way prevents you from using pulseaudio. Use the forum for support of you have issues with it.

Loading...