Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#73140 - Pacman fails to download packages or update mirrors when the following mirror is in mirrorlist file

Attached to Project: Arch Linux
Opened by Magnus (DeArchDev) - Friday, 24 December 2021, 17:39 GMT
Last edited by Antonio Rojas (arojas) - Monday, 27 December 2021, 14:42 GMT
Task Type Bug Report
Category Mirrors
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When trying to install a package or when running sudo pacman -Syy while the following mirror(Server = https://mirror.cyberbits.asia/archlinux/$repo/os/$arch) is in mirrorlist(/etc/pacman.d/mirrorlist), the following output is returned:

error: failed retrieving file 'core.db' from mirror.cyberbits.asia :
error: failed retrieving file 'extra.db' from mirror.cyberbits.asia :
error: failed retrieving file 'community.db' from mirror.cyberbits.asia :
warning: too many errors from mirror.cyberbits.asia, skipping for the remainder of this transaction
error: failed retrieving file 'multilib.db' from mirror.cyberbits.asia

Steps to reproduce:
-Try to install a package or sync pacman mirrors
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 27 December 2021, 14:42 GMT
Reason for closing:  Works for me
Additional comments about closing:  Reason for request: This issue seems to have been fixed and isn't occuring anymore

Loading...