Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#73109 - [kodi] crash on start

Attached to Project: Community Packages
Opened by Tom (tomyangsh) - Tuesday, 21 December 2021, 18:49 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 21 December 2021, 19:14 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:

After I upgraded python and its modules from 3.9 to 3.10, kodi crashed right after I started it.

Additional info:
* package version(s)
-kodi 19.3-2
-python 3.10.1-1


Steps to reproduce:

-Start kodi
-Kodi hangs for about 2 seconds then crash and exit
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 21 December 2021, 19:14 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#73004  FS#73002  FS#73087 

Loading...