Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#73037 - [gnome-shell] drop gnome-themes-extra will lost gtk Adwaita-dark theme

Attached to Project: Arch Linux
Opened by Akatsuki Rui (akiirui) - Wednesday, 15 December 2021, 16:48 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 15 December 2021, 17:23 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The Adwaita-dark theme is from gnome-themes-extra

Additional info:
* package version(s) gnome-shell 1:41.2-2

Steps to reproduce:

1. Update gnome-shell to 1:41.2-2
2. Clean orphan pacakges gnome-themes-extra
3. Open gnome-tweaks, Appearance - Theme - Applications, the Adwaita-dark is missing.
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 15 December 2021, 17:23 GMT
Reason for closing:  Not a bug
Comment by Mark Wagie (yochananmarqos) - Wednesday, 15 December 2021, 16:55 GMT
`gnome-themes-extra` is optional for `libxcursor` which is required by `gtk2`, `gtk3` and `gtk4`. `gnome-themes-extra` should not be an orphan.

Loading...