Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#73004 - [kodi] crash since python 3.10.1

Attached to Project: Community Packages
Opened by Geert Hendrickx (ghen) - Monday, 13 December 2021, 20:36 GMT
Last edited by Jonas Witschel (diabonas) - Tuesday, 14 December 2021, 10:42 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 4
Private No

Details

Description:

Kodi was working fine after python 3.10 update, but crashes consistently with python 3.10.1 anytime I try to use the youtube plugin. See attached log.

Additional info:
* package version(s)
kodi 19.3-2 + python-3.10.1-1.
rollback to python 3.10.0-1 makes the issue go away.
* config and/or log files etc.
attached
* link to upstream bug report, if any

Steps to reproduce:
   kodi.log (6.5 KiB)
This task depends upon

Closed by  Jonas Witschel (diabonas)
Tuesday, 14 December 2021, 10:42 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#73002
Comment by John (graysky) - Tuesday, 14 December 2021, 01:06 GMT

Loading...