Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72943 - {archlinux-appstream-data] 20211122-2 Pamac is empty

Attached to Project: Arch Linux
Opened by Aaron (ukbeast89) - Tuesday, 07 December 2021, 11:57 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 07 December 2021, 17:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
This update prevents pamac from showing list of applications, please see attached log.

Manjaro devs had a workaround, however this no longer works.
https://gitlab.manjaro.org/applications/pamac/-/issues/772


"sudo zcat /usr/share/app-info/xmls/community.xml | sed 's|<em>||g;s|<\/em>||g;' | gzip > "new.xml.gz"
gzip: /usr/share/app-info/xmls/community.xml: not in gzip format"


This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 07 December 2021, 17:10 GMT
Reason for closing:  Not a bug
Additional comments about closing:  We don't support Manjaro workarounds
Comment by Antonio Rojas (arojas) - Tuesday, 07 December 2021, 17:09 GMT
You can't run zcat on a file which is not gzipped, obviously.

Loading...