Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72909 - [appstream] Update to 0.15 gives some error.

Attached to Project: Arch Linux
Opened by Nowshed Hossain Imran (now-im) - Friday, 03 December 2021, 08:30 GMT
Last edited by Antonio Rojas (arojas) - Friday, 03 December 2021, 09:05 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After updating, some errors are visible in terminal.

Error Log:
(1/3) Arming ConditionNeedsUpdate...
(2/3) Updating the appstream cache...

** (appstreamcli:8448): WARNING **: 14:30:07.123: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.

** (appstreamcli:8448): WARNING **: 14:30:07.123: Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.
✔ Metadata cache was updated successfully.
(3/3) Cleaning pacman cache...
==> no candidate packages found for pruning


Steps to reproduce:
Update to current version.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 03 December 2021, 09:05 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Friday, 03 December 2021, 09:05 GMT
Those are warnings, not errors. If it bothers you, please report them upstream

Loading...