Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72860 - [archlinux-keyring] public key of ultimately of 2 trusted keys not found

Attached to Project: Arch Linux
Opened by Philip Müller (philm) - Sunday, 28 November 2021, 10:30 GMT
Last edited by Jonas Witschel (diabonas) - Thursday, 02 December 2021, 12:59 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

If you want to initialize archlinux-keyring you will fail based on 2 missing keys.

Additional info:

Version: 20211028-1

Steps to reproduce:

Try to initialize keyring:

==> Appending keys from archlinux.gpg...
gpg: public key of ultimately trusted key 62031C056A6A5AED not found
gpg: public key of ultimately trusted key 943A453ED0548295 not found
==> Locally signing trusted keys in keyring...
==> ERROR: DDB867B92AA789C165EEFA799B729B06A680C281 could not be locally signed.
==> ERROR: 2AC0A42EFB0B5CBC7A0402ED4DC95B6D7BE9892E could not be locally signed.
==> ERROR: 0E8B644079F599DFC1DDC3973348882F6AC6A4C2 could not be locally signed.
==> ERROR: D8AFDDA07A5B6EDFA7D8CCDAD6D055F927843F1C could not be locally signed.
==> ERROR: 91FFE0700E80619CEB73235CA88E23E377514E00 could not be locally signed.

This task depends upon

Closed by  Jonas Witschel (diabonas)
Thursday, 02 December 2021, 12:59 GMT
Reason for closing:  Not a bug

Loading...