Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72842 - i915 GPU hang in 5.15.x kernels

Attached to Project: Arch Linux
Opened by John Clark (Johnc456) - Friday, 26 November 2021, 09:13 GMT
Last edited by Jonas Witschel (diabonas) - Thursday, 02 December 2021, 12:58 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Since the upgrade to 5.15.x kernels I have regular GPU hangs on my integrated Iris Xe Graphics.

Hang occurs in both the Plasma Wayland session and SDDM which is using X11.

Reverting to linux-lts fixes the issue, also downgrading to 5.14.x kernels fixes the issue.

Machine: HP Spectre x360 Convertible 14-ea0xxx
DE: Plasma 5.23.3 (Wayland)
CPU: 11th Gen Intel i7-1165G7
GPU: Intel TigerLake-LP GT2 [Iris Xe Graphics]

Steps to reproduce:
Use kernel 5.15.x and attempt to use the system.
This task depends upon

Closed by  Jonas Witschel (diabonas)
Thursday, 02 December 2021, 12:58 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#72752 
Comment by John Clark (Johnc456) - Friday, 26 November 2021, 09:15 GMT

Loading...