Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72776 - google-chrome and chromium are not getting mouse events

Attached to Project: Arch Linux
Opened by Thomas J├Ąger (xunil64) - Wednesday, 17 November 2021, 18:59 GMT
Last edited by Andreas Radke (AndyRTR) - Monday, 06 December 2021, 10:37 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Evangelos Foutras (foutrelis)
Laurent Carlier (lordheavy)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since any update (chromium, xorg, ...?) chromium and google-chrome dont get some mouse events
when clicking left mouse button, and moving the cursor (still clicked), then releasing the left mouse button (so like marking an area in the browser) the browser doesnt get the event
(getting a right mouse button event). Afterwards moving the mouse cursor in the browser is still marking and this couldnt be removed - only by closing the tab.

In Firefox everything is still fine


Additional info:
* chromium/google-chrome-94, chromium/google-chrome-95 and chromium/google-chrome-96
* xorg-*-21.1.1-2
* mesa-21.2.5-1
* xfwm4-4.16.1-3

Steps to reproduce:
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Monday, 06 December 2021, 10:37 GMT
Reason for closing:  No response
Comment by Andreas Radke (AndyRTR) - Sunday, 21 November 2021, 09:39 GMT
We also have some recent libevdev and libinput updates that may be relates.

Loading...