Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72733 - ca-certificates-mozilla should have arch=('any')

Attached to Project: Arch Linux
Opened by Christopher A. Chavez (chrstphrchvz) - Saturday, 13 November 2021, 08:46 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 13 November 2021, 09:02 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Please specify arch=('any') in PKGBUILD for ca-certificates-mozilla, as it currently installs only a single architecture-agnostic ASCII text file.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 13 November 2021, 09:02 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Our dbscripts don't support split packages with different arch
Comment by Christopher A. Chavez (chrstphrchvz) - Saturday, 13 November 2021, 08:50 GMT
I apologize for not formatting the summary as "[ca-certificates-mozilla] ..." before submitting.

Loading...