Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72667 - [pacman] dependencies of makepkg

Attached to Project: Arch Linux
Opened by Antoni Spaanderman (Antoni8024) - Monday, 08 November 2021, 14:56 GMT
Last edited by morganamilo (morganamilo) - Monday, 08 November 2021, 16:23 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

makepkg requires binutils and fakeroot.

tried changing it here https://github.com/archlinux/svntogit-packages/pull/11

Additional info:
* package version(s)
Pacman v6.0.1 - libalpm v13.0.1
* config and/or log files etc.
N/A
* link to upstream bug report, if any

Steps to reproduce:
run makepkg without binutils and/or fakeroot installed and if it tries to use them makepkg fails
This task depends upon

Closed by  morganamilo (morganamilo)
Monday, 08 November 2021, 16:23 GMT
Reason for closing:  Not a bug

Loading...