Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72376 - Paraview requires adios2 which is not present

Attached to Project: Community Packages
Opened by Gianluca Pettinello (gianluca.pettinello) - Saturday, 09 October 2021, 07:27 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 09 October 2021, 08:07 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

paraview can't be updated because of adios2(testing) dependency not found. I don't have testing enabled
Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 09 October 2021, 08:07 GMT
Reason for closing:  Fixed

Loading...