Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72282 - [mpv] caca support missing from 0.33.1

Attached to Project: Community Packages
Opened by Pellegrino Prevete (tallero) - Wednesday, 29 September 2021, 10:10 GMT
Last edited by Morten Linderud (Foxboron) - Wednesday, 29 September 2021, 10:32 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Latest version seems not had built with caca output support anymore.


Additional info:
* 0.33.1-3

Steps to reproduce:

Input:
DISPLAY= mpv --loop --quiet --vo=caca VID_20210914_183207.mp4

Output:
(+) Video --vid=1 (*) (h264 1920x1080 29.851fps)
(+) Audio --aid=1 --alang=eng (*) (aac 1ch 48000Hz)
[vo] Video output caca not found!
Error opening/initializing the selected video_out (--vo) device.
Video: no video

Exiting... (Errors when loading file)
This task depends upon

Closed by  Morten Linderud (Foxboron)
Wednesday, 29 September 2021, 10:32 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Please see  FS#70962 
Comment by Pellegrino Prevete (tallero) - Wednesday, 29 September 2021, 10:13 GMT

Loading...