Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72225 - haveged.service not working

Attached to Project: Arch Linux
Opened by Robert (robson) - Friday, 24 September 2021, 10:39 GMT
Last edited by Christian Hesse (eworm) - Friday, 24 September 2021, 10:48 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After today's update haveged stopped working, specifically haveged.service.
This task depends upon

Closed by  Christian Hesse (eworm)
Friday, 24 September 2021, 10:48 GMT
Reason for closing:  Not a bug
Additional comments about closing:  expected with linux >= 5.6
Comment by Christian Hesse (eworm) - Friday, 24 September 2021, 10:47 GMT

Loading...