Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72090 - [gnome-control-center] doesn't start due to missing libnsl.so.2

Attached to Project: Arch Linux
Opened by Alexey Nurmukhametov (Nurmukhametov) - Friday, 10 September 2021, 12:37 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 11 September 2021, 07:54 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

gnome-control-center: error while loading shared libraries: libnsl.so.2: cannot open shared object file: No such file or directory

Additional info:
* package version 40.0.1

Steps to reproduce:
Run gnome-control-center.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 11 September 2021, 07:54 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partially updated system
Comment by argo (argo_) - Saturday, 11 September 2021, 01:39 GMT
Are your mirrors up to date?
This sounds like [1], but if you've got the latest smbclient (i.e. 4.14.7-2) on your system, then maybe it needs yet another rebuild (see  FS#72069 ).
That's weird though, since presumably it were already rebuilt and should just work.

[1] https://bbs.archlinux.org/viewtopic.php?id=269532

Loading...