Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#72040 - [sane] issues with epson2

Attached to Project: Arch Linux
Opened by maderios (maderios) - Sunday, 05 September 2021, 19:56 GMT
Last edited by David Thurstenson (thurstylark) - Sunday, 01 May 2022, 14:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To David Runge (dvzrv)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
epson2 backend doesn't work with scanner

Additional info:
* package version(s) sane 1.0.32-3
* Epson Perfection V750 USB scanner

Steps to reproduce:
* configuring epson2.conf with usb parameters
* scanimage -L doesn't detect device
* xsane doesn't find device
* After Sane rebuild with Asp:
scanimage -L finds scanner
epson2 works normally with new package
This task depends upon

Closed by  David Thurstenson (thurstylark)
Sunday, 01 May 2022, 14:58 GMT
Reason for closing:  No response
Comment by David Runge (dvzrv) - Saturday, 19 February 2022, 13:59 GMT
@maderios: Thanks for the report.

Is this still a problem with sane 1.1.1-1?
If so, which additional flags did you use during rebuild of sane. Please provide logs from your build, otherwise this is not reproducible by anyone.

Loading...