Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71992 - [Blender 2.93.4] Render Animation from VSE freezes the whole OS (CPU ERROR)

Attached to Project: Community Packages
Opened by Charbel Nicolas (charbelnicolas) - Thursday, 02 September 2021, 17:09 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Thursday, 14 October 2021, 21:26 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
freswa (frederik)
Filipe LaĆ­ns (FFY00)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When rendering an ffmpeg video from the VSE, blender freezes the whole operating system. This does not happen on the official blender builds from blender.org.

Additional info:

It happens at least on version 2.93.3 and 2.93.4.

Here is a link to the upstream bug report:

https://developer.blender.org/T91104

Steps to reproduce:

Check the upstream bug report please, there is a blender file and a link to the video files.
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Thursday, 14 October 2021, 21:26 GMT
Reason for closing:  Upstream
Comment by Sven-Hendrik Haase (Svenstaro) - Saturday, 04 September 2021, 20:42 GMT
Probably another problem with our pretty recent version of ffmpeg. As with the other problem, we can't really do much here except hope for a patch to float our way. This is going to hit Blender upstream sooner or later anyway, not so nice of them to just close the issue.
Comment by Sven-Hendrik Haase (Svenstaro) - Wednesday, 13 October 2021, 05:04 GMT
I can't reproduce this. I used your file and hit Render Animation and it rendered just fine. I didn't let it finish but it rendered a few hundreds of frames. Any tricks to reproduce this?
Comment by Charbel Nicolas (charbelnicolas) - Wednesday, 13 October 2021, 17:16 GMT
Hello Sven, mine always crashes at the end, at about 95% finished (frame 5900ish). It's not always at the same frame, that's for sure. Blender 2.93.5 from blender.org now crashed for me too. So whatever they updated in the last 2 or 3 point releases made it worse. In any case, go ahead and close the bug, I'll check it out with the blender developers.

Thank you for your time.
Comment by Sven-Hendrik Haase (Svenstaro) - Thursday, 14 October 2021, 21:26 GMT
As predicted, the same problem does now affect Blender upstream as well. :) However, this not certainly not a downstream issue and as such I'm going to close this now.

Loading...