Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71836 - [nextcloud] pacman warning for path without root

Attached to Project: Community Packages
Opened by Nicolas Jeker (mnme) - Saturday, 14 August 2021, 19:55 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 14 August 2021, 20:21 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When upgrading nextcloud from version 22.0.0-2 to version 22.1.0-1, I get the following warning:

warning: could not get file information for etc/webapps/nextcloud/config/CAN_INSTALL

Additional info:
* I'm using yay as pacman wrapper.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 14 August 2021, 20:21 GMT
Reason for closing:  Not a bug
Additional comments about closing:  That means you deleted the file

Loading...