Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71767 - [libreoffice-fresh] Split Wiki Publisher and NLP solver to individual package

Attached to Project: Arch Linux
Opened by Jeff Huang (s8321414) - Sunday, 08 August 2021, 00:04 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 31 August 2021, 16:55 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Please split Wiki Publisher and NLP solver extension to individual package, they are not required by core libreoffice packages.

Additional info:
* package version(s): libreoffice-fresh 7.1.5-1 and libreoffice-still 7.0.6-4
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Tuesday, 31 August 2021, 16:55 GMT
Reason for closing:  Not a bug
Additional comments about closing:  We had LibreOffice as splitted build for a long time but size of splitted packages is not worth the huzzle to deal with file locations and dependencies. So lets keep it KISS.

Loading...