Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71736 - [mesa] Random glitch on mouse move

Attached to Project: Arch Linux
Opened by Amin Vakil (aminvakil) - Thursday, 05 August 2021, 08:51 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 31 August 2021, 18:05 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Randomly, random parts of screen's colors get blue and return to normal, this is less than a second.

I don't see any warning or error in journal while this happens.

Additional info:
mesa 21.2.0-1

Steps to reproduce:
Install mesa 21.2.0-1
Reboot
Move mouse
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Tuesday, 31 August 2021, 18:05 GMT
Reason for closing:  None
Comment by Amin Vakil (aminvakil) - Thursday, 05 August 2021, 09:34 GMT
After a logout/login, I don't see the issue anymore.
Comment by Amin Vakil (aminvakil) - Wednesday, 11 August 2021, 05:08 GMT
I couldn't reproduce the issue since, now I'm not sure if the problem was related to 21.2.0-1 release.

Feel free to close the bug report or lower severity.

Loading...