Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71729 - zcompile oh-my-zsh

Attached to Project: Arch Linux
Opened by Caleb Cushing (xenoterracide) - Wednesday, 04 August 2021, 18:07 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 31 August 2021, 19:13 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I looked the other day for zwc files in the oh-my-zsh package and I did not find any. Please precompile oh-my-zsh as, as far as I know, your user cannot compile packages in system directories. Honestly it would be good to look at any completions or zsh plugins, etc that don't provide zwc's and do it.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Tuesday, 31 August 2021, 19:13 GMT
Reason for closing:  Not a bug
Additional comments about closing:  oh-my-zsh is not in the repos but an AUR...

Loading...