Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71721 - [vlc] Segmentation fault when launching local RTSP stream

Attached to Project: Arch Linux
Opened by Genues (Genues) - Wednesday, 04 August 2021, 06:33 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 04 August 2021, 08:35 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Version VLC 3.0.16-2
Upstream bug report - https://code.videolan.org/videolan/vlc/-/issues/25763

Steps to reproduce:
Run VLC
Press Ctrl+N
Enter URL of RTSP stream (example rtsp://192.168.1.90:554/onvif1).
Press Play button.
... Crash.

Log see in upstream bug report.
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 04 August 2021, 08:35 GMT
Reason for closing:  Fixed
Additional comments about closing:  vlc 3.0.16-3
Comment by Antonio Rojas (arojas) - Wednesday, 04 August 2021, 08:29 GMT
This is likely an issue in live-media, not in vlc. I can't reproduce it with a stream from rtsp-simple-server. How are you creating the stream?

Also, please test with 3.0.16-3.
Comment by Genues (Genues) - Wednesday, 04 August 2021, 08:33 GMT
Thank you! On version 3.0.16-3 work fine.

Loading...