Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71715 - [remmina] Lost nx support

Attached to Project: Community Packages
Opened by Alejandro (mealejan) - Tuesday, 03 August 2021, 15:25 GMT
Last edited by Christian Hesse (eworm) - Monday, 20 December 2021, 11:15 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
From remmina 1.4.18 to 1.4.20 support for nx has been lost. They do not appear as options to select, allthough the dependencies are installed.

Additional info:
* package version(s) 1.4.20
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
Install remmina 1.4.18 and its dependencies: nx is available
Install remmina 1.4.20 and its dependencies: nx is not available
This task depends upon

Closed by  Christian Hesse (eworm)
Monday, 20 December 2021, 11:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Dropped upstream
Comment by Antenore Gatta (tmow) - Monday, 20 December 2021, 10:49 GMT
I'm the upstream maintainer. NX is not supported anymore, with XDMCP. We have just added the X2Go plugin, but the PKGBUILD have to be updated, as I reported here https://bbs.archlinux.org/viewtopic.php?pid=2010178

I'm going to report a bug for this
Comment by Antenore Gatta (tmow) - Monday, 20 December 2021, 11:00 GMT Comment by Christian Hesse (eworm) - Monday, 20 December 2021, 11:15 GMT
Thanks for clarification. I will close this.
Remaining issues can be tracked in FS#73093

Loading...