Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71632 - Cura does not launch on Pi4

Attached to Project: Community Packages
Opened by adri (Adr94) - Tuesday, 27 July 2021, 15:12 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 27 July 2021, 16:26 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Cura does not launch on Raspberry Pi 4 Manjaro xfce.
Install is ok but the program fails to open.
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 27 July 2021, 16:26 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is not the Manjaro bug tracker

Loading...