Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#7163 - arch-release is empty after upgrade to filesystem-0.8-7

Attached to Project: Arch Linux
Opened by Attila (attila) - Monday, 14 May 2007, 17:08 GMT
Last edited by Roman Kyrylych (Romashka) - Monday, 14 May 2007, 18:12 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 0.8 Voodoo
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

On my two pcs with arch the file /etc/arch-release was empty after doing a "pacman -Syu" and upgrade to filesystem-0.8-7.
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Monday, 14 May 2007, 18:12 GMT
Reason for closing:  Not a bug
Comment by Roman Kyrylych (Romashka) - Monday, 14 May 2007, 18:12 GMT
Originally /etc/arch-release was removed because it's wrong for Arch as we use rolling release system.
But then it was added again for compatability (some packages check for its existence to know they are running on Arch)
http://cvs.archlinux.org/cgi-bin/viewcvs.cgi/base/filesystem/PKGBUILD.diff?r1=text&tr1=1.80&r2=text&tr2=1.79&diff_format=h

Loading...