Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71598 - libevdev doesn't not offer all dependencies

Attached to Project: Arch Linux
Opened by Caleb Cushing (xenoterracide) - Friday, 23 July 2021, 21:54 GMT
Last edited by Antonio Rojas (arojas) - Friday, 23 July 2021, 22:05 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

add optional dependencies for libevdev (at least I assume that's what's missing)

```
❯ pamac install libevdev # ~
Preparing...
Warning: libevdev-1.11.0-1 is up to date -- skipping
Nothing to do.
Transaction successfully finished.
❯ libinput measure fuzz # ~
Error: No module named 'libevdev'
One or more python modules are missing. Please install those modules and re-run this tool.
```

it appears that it depends on python-libevdev and python-pyudev both of which are in community.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 23 July 2021, 22:05 GMT
Reason for closing:  Not a bug
Additional comments about closing:  They are already optdepends

Loading...