Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71499 - Rebuild of pdal needed : depends on boost

Attached to Project: Community Packages
Opened by Sylvain POULAIN (kikislater) - Wednesday, 14 July 2021, 06:03 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 14 July 2021, 06:15 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
pdal depends on boost, pdal package was build with boost 1.75 on 8 of June whereas boost 1.76 is now present in arch since 10 of June.

```
ldd pdal | grep "not found"
libboost_thread.so.1.75.0 => not found
libboost_serialization.so.1.75.0 => not found
```

Additional info:
* package version(s) : 2.2.0-3
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
Install pdal and run `ldd /usr/bin/pdal | grep "not found"`
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 14 July 2021, 06:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the repos links to 1.75.0, and pdal isn't linked to boost at all.

Loading...