Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71486 - [ruby-ronn-ng] Add `Replaces=ruby-ronn`

Attached to Project: Community Packages
Opened by Tagne (Tagne) - Monday, 12 July 2021, 14:10 GMT
Last edited by Anatol Pomozov (anatolik) - Tuesday, 13 July 2021, 16:21 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To Anatol Pomozov (anatolik)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since ruby-ronn is not in the official repositories or the AUR anymore, and the last packaged version of ruby-ronn no longer works with the latest ruby, it would make sense to add a Replaces statement so that users will upgrade.

Additional info:
* package version(s) 0.9.1-4

Steps to reproduce:
* Install the old ruby-ronn 0.7.3-9 (I think this is the last version that was packaged in the official repos)
* Update with the current repos
* The user has no clue that she should install ruby-ronn-ng for the latest ruby version
This task depends upon

Closed by  Anatol Pomozov (anatolik)
Tuesday, 13 July 2021, 16:21 GMT
Reason for closing:  Fixed
Additional comments about closing:  svn rev 976775
Comment by Anatol Pomozov (anatolik) - Tuesday, 13 July 2021, 16:21 GMT
Thank you for the report! Fixed in SVN.

Loading...