Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#71430 - [pass] New dependency on wl-clipboard

Attached to Project: Community Packages
Opened by Olivier Mehani (shtrom) - Sunday, 04 July 2021, 06:58 GMT
Last edited by Morten Linderud (Foxboron) - Saturday, 28 August 2021, 11:50 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Lukas Fleischer (lfleischer)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:

After a system upgrade with pacman -Syu, pass is no longer able to copy passwords to the clipboard (Gnome/Wayland).

Installing wl-clipboard fixes the issue.


Additional info:
* package version(s) 1.7.4-1
* config and/or log files etc.

pass -c some/pass
/usr/bin/pass: line 180: wl-copy: command not found
Error: Could not copy data to the clipboard

Steps to reproduce:
* pass -c
This task depends upon

Closed by  Morten Linderud (Foxboron)
Saturday, 28 August 2021, 11:50 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#71241

Loading...